In breve
- CVE-2025-61524 è una vulnerabilità ALTO (CVSS 7.2) che riguarda github.com/casdoor/casdoor.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.66%, superiore al 51.5% delle vulnerabilità.
- Correzione: aggiornare a 2.63.0 o successiva.
Description
An issue in the permission verification module and organization/application editing interface in Casdoor before 2.63.0 allows remote authenticated administrators of any organization within the system to bypass the system's permission verification mechanism by directly concatenating URLs after login.
NVD description
An issue in the permission verification module and organization/application editing interface in Casdoor v2.26.0 and before, and fixed in v.2.63.0, allows remote authenticated administrators of any organization within the system to bypass the system's permission verification mechanism by directly concatenating URLs after login
Altre vulnerabilità di github.com/casdoor/casdoor
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free