In breve
- CVE-2025-66169 è una vulnerabilità MEDIO (CVSS 5.3) che riguarda org.apache.camel:camel-neo4j, camel (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.64%, superiore al 50.9% delle vulnerabilità.
- Correzione: aggiornare a 4.10.8, 4.14.3, 4.17.0 o successiva.
| Package | Affected versions | Patched versions |
|---|
| org.apache.camel:camel-neo4j Maven | ≥ 4.10.0, < 4.10.8≥ 4.14.0, < 4.14.3≥ 4.15.0, < 4.17.0
| 4.10.84.14.34.17.0
|
| camel | ≥ 4.10.0, < 4.10.8≥ 4.14.0, < 4.14.3≥ 4.15.0, < 4.17.0
| 4.10.84.14.34.17.0
|
Description
Cypher Injection vulnerability in Apache Camel camel-neo4j component.
This issue affects Apache Camel: from 4.10.0 before 4.10.8, from 4.14.0 before 4.14.3, from 4.15.0 before 4.17.0
Users are recommended to upgrade to version 4.10.8 for 4.10.x LTS and 4.14.3 for 4.14.x LTS and 4.17.0.
NVD description
Cypher Injection vulnerability in Apache Camel camel-neo4j component.
This issue affects Apache Camel: from 4.10.0 before 4.10.8, from 4.14.0 before 4.14.3, from 4.15.0 before 4.17.0
Users are recommended to upgrade to version 4.10.8 for 4.10.x LTS and 4.14.3 for 4.14.x LTS and 4.17.0.
Altre vulnerabilità di org.apache.camel:camel-neo4j
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free