| Package | Affected versions | Patched versions |
|---|---|---|
| craftcms/cms | ≥ 4.0.0-RC1, < 4.16.17≥ 5.0.0-RC1, < 5.8.21 | 4.16.175.8.21 |
| craft cms | = 4.0.0= 5.0.0≥ 4.0.0.1, < 4.16.17≥ 5.0.1, < 5.8.21 | 4.16.175.8.21 |
Authenticated users on a Craft installation could potentially expose sensitive assets via their user profile photo via maliciously crafted requests.
Users should update to the patched versions (5.8.21 and 4.16.17) to mitigate the issue.
Resources:
https://github.com/craftcms/cms/commit/4bcb0db554e273b66ce3b75263a13414c2368fc9
https://github.com/craftcms/cms/commit/4bcb0db554e273b66ce3b75263a13414c2368fc9
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free