In breve
- CVE-2026-103241 è una vulnerabilità ALTO (CVSS 7.5) che riguarda vllm, vllm (vllm).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.71%, superiore al 53.7% delle vulnerabilità.
- Correzione: aggiornare a 0.27.0 o successiva.
| Package | Affected versions | Patched versions |
|---|
| vllm PyPI | < 0.27.0
| 0.27.0
|
| vllm | ≤ 0.26.0
| No fix yet |
Description
A flaw has been found in vllm-project vLLM up to 0.26.0. This vulnerability affects unknown code of the file rust/src/parser/src/unified/gemma4.rs of the component Gemma4UnifiedParser. Executing a manipulation can lead to denial of service. The attack may be launched remotely. The exploit has been published and may be used. Upgrading to version 0.29.1rc0 is able to resolve this issue. This patch is called 3439bad37e68ba9755a46f4f6b44a4aeaf1f60a9. Upgrading the affected component is advised.
NVD description
A flaw has been found in vllm-project vLLM up to 0.26.0. This vulnerability affects unknown code of the file rust/src/parser/src/unified/gemma4.rs of the component Gemma4UnifiedParser. Executing a manipulation can lead to denial of service. The attack may be launched remotely. The exploit has been published and may be used. Upgrading to version 0.29.1rc0 is able to resolve this issue. This patch is called 3439bad37e68ba9755a46f4f6b44a4aeaf1f60a9. Upgrading the affected component is advised.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free