In breve
- CVE-2026-105854 è una vulnerabilità ALTO (CVSS 7.5) che riguarda payload (payloadcms), payload.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.35%, superiore al 29.1% delle vulnerabilità.
- Correzione: aggiornare a 3.90.0, 4.0.0-canary.34 o successiva.
| Package | Affected versions | Patched versions |
|---|
| payload | = 4.0.0≥ 3.0.0, < 3.90.0
| 3.90.0
|
| payload npm | ≥ 3.0.0, < 3.90.0≥ 4.0.0-canary.0, < 4.0.0-canary.34
| 3.90.04.0.0-canary.34
|
Description
Impact
A malformed multipart request body could take an extremely long time to finish.
Patches
Users should upgrade Payload packages to >= 3.90.0 or >= 4.0.0-canary.34.
NVD description
Payload is a free and open source headless content management system. In versions from 3.0.0 before 3.90.0 and canary versions before 4.0.0-canary.34, a malformed multipart request body can cause multipart Content-Type processing to take an extremely long time, resulting in uncontrolled resource consumption. This issue is fixed in versions 3.90.0 and 4.0.0-canary.34.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free