| Package | Affected versions | Patched versions |
|---|---|---|
| update package framework | ≥ 23.12.00, < 25.02.00 | 25.02.00 |
Dell Update Package (DUP) Framework, versions 23.12.00 through 24.12.00, contains an Improper Handling of Insufficient Permissions or Privileges vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free