In breve
- CVE-2026-24713 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda org.apache.iotdb:iotdb-core, iotdb (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.67%, superiore al 52.2% delle vulnerabilità.
- Correzione: aggiornare a 1.3.7, 2.0.7 o successiva.
| Package | Affected versions | Patched versions |
|---|
| org.apache.iotdb:iotdb-core Maven | ≥ 1.0.0, < 1.3.7≥ 2.0.0, < 2.0.7
| 1.3.72.0.7
|
| iotdb | ≥ 1.0.0, < 1.3.7≥ 2.0.0, < 2.0.7
| 1.3.72.0.7
|
Description
Improper Input Validation vulnerability in Apache IoTDB.
This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7.
Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.
NVD description
Improper Input Validation vulnerability in Apache IoTDB.
This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7.
Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.
Altre vulnerabilità di org.apache.iotdb:iotdb-core
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free