In breve
- CVE-2026-27975 è una vulnerabilità CRITICO (CVSS 9.8) che riguarda aj, ajenti (ajenti).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.59%, superiore al 48.1% delle vulnerabilità.
- Correzione: aggiornare a 2.2.13 o successiva.
| Package | Affected versions | Patched versions |
|---|
| aj PyPI | < 2.2.13
| 2.2.13
|
| ajenti | < 2.2.13
| 2.2.13
|
Description
Impact
An unauthenticated user could gain access to a server to execute arbitrary code on this server.
Patches
This is fixed in the version 2.2.13. Users should upgrade to this version as soon as possible.
NVD description
Ajenti is a Linux and BSD modular server admin panel. Prior to version 2.2.13, an unauthenticated user could gain access to a server to execute arbitrary code on this server. This is fixed in the version 2.2.13.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free