In breve
- CVE-2026-32588 è una vulnerabilità MEDIO (CVSS 6.5) che riguarda org.apache.cassandra:cassandra-all, cassandra (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.53%, superiore al 45.0% delle vulnerabilità.
- Correzione: aggiornare a 4.0.20, 4.1.11, 5.0.7 o successiva.
| Package | Affected versions | Patched versions |
|---|
| org.apache.cassandra:cassandra-all Maven | ≥ 4.0, < 4.0.20≥ 4.1, < 4.1.11≥ 5.0, < 5.0.7
| 4.0.204.1.115.0.7
|
| cassandra | ≥ 4.0.0, < 4.0.20≥ 4.1.0, < 4.1.11≥ 5.0.0, < 5.0.7
| 4.0.204.1.115.0.7
|
Description
Authenticated DoS over CQL in Apache Cassandra 4.0, 4.1, 5.0 allows authenticated user to raise query latencies via repeated password changes.
Users are recommended to upgrade to version 4.0.20, 4.1.11, 5.0.7, which fixes this issue.
NVD description
Authenticated DoS over CQL in Apache Cassandra 4.0, 4.1, 5.0 allows authenticated user to raise query latencies via repeated password changes.
Users are recommended to upgrade to version 4.0.20, 4.1.11, 5.0.7, which fixes this issue.
Altre vulnerabilità di org.apache.cassandra:cassandra-all
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free