In breve
- CVE-2026-33005 è una vulnerabilità MEDIO (CVSS 4.3) che riguarda org.apache.openmeetings:openmeetings-parent, openmeetings (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.42%, superiore al 36.1% delle vulnerabilità.
- Correzione: aggiornare a 9.0.0 o successiva.
Description
Sny registered user can query web service with their credentials and get files/sub-folders of any folder by ID (metadata only NOT contents). Metadata includes id, type, name and some other field. Full list of fields get be checked at FileItemDTO object.
This issue affects Apache OpenMeetings: from 3.10 before 9.0.0.
Users are recommended to upgrade to version 9.0.0, which fixes the issue.
NVD description
Improper Handling of Insufficient Privileges vulnerability in Apache OpenMeetings.
Any registered user can query web service with their credentials and get files/sub-folders of any folder by ID (metadata only NOT contents). Metadata includes id, type, name and some other field. Full list of fields get be checked at FileItemDTO object.
This issue affects Apache OpenMeetings: from 3.10 before 9.0.0.
Users are recommended to upgrade to version 9.0.0, which fixes the issue.
Altre vulnerabilità di org.apache.openmeetings:openmeetings-parent
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free