In breve
- CVE-2026-34393 è una vulnerabilità ALTO (CVSS 8.8) che riguarda weblate, weblate (weblate).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.39%, superiore al 33.2% delle vulnerabilità.
- Correzione: aggiornare a 5.17 o successiva.
| Package | Affected versions | Patched versions |
|---|
| weblate PyPI | < 5.17
| 5.17
|
| weblate | < 5.17
| 5.17
|
Description
Impact
The user patching API endpoint didn't properly limit the scope of edits.
Patches
References
Thanks to @tikket1 and @DavidCarliez for reporting this via GitHub. We received two individual reports for this.
NVD description
Weblate is a web based localization tool. In versions prior to 5.17, the user patching API endpoint didn't properly limit the scope of edits. This issue has been fixed in version 5.17.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free