In breve
- CVE-2026-35210 è una vulnerabilità ALTO (CVSS 7.1) che riguarda pycti, opencti (citeum).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.35%, superiore al 29.0% delle vulnerabilità.
- Correzione: aggiornare a 7.260326.0 o successiva.
| Package | Affected versions | Patched versions |
|---|
| pycti PyPI | < 7.260326.0
| 7.260326.0
|
| opencti | < 7.260326.0
| 7.260326.0
|
Description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 7.260326.0, an authorization bypass vulnerability in OpenCTI allows any authenticated user with KNOWLEDGE_KNUPDATE permission to bypass Confidence Level validation and Object Marking restrictions by injecting the synchronized-upsert: true HTTP header, enabling attackers to downgrade confidence levels, remove security markings such as TLP:RED, manipulate relationships, and affect STIX object types including Indicators, ThreatActors, Malware, and Reports. This issue is fixed in version 7.260326.0.
NVD description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 7.260326.0, an authorization bypass vulnerability in OpenCTI allows any authenticated user with KNOWLEDGE_KNUPDATE permission to bypass Confidence Level validation and Object Marking restrictions by injecting the synchronized-upsert: true HTTP header, enabling attackers to downgrade confidence levels, remove security markings such as TLP:RED, manipulate relationships, and affect STIX object types including Indicators, ThreatActors, Malware, and Reports. This issue is fixed in version 7.260326.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free