In breve
- CVE-2026-40073 è una vulnerabilità ALTO (CVSS 7.5) che riguarda kit (svelte), @sveltejs/kit.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.54%, superiore al 45.2% delle vulnerabilità.
- Correzione: aggiornare a 2.57.1 o successiva.
| Package | Affected versions | Patched versions |
|---|
| kit | < 2.57.1
| 2.57.1
|
| @sveltejs/kit npm | < 2.57.1
| 2.57.1
|
Description
Under certain circumstances, requests could bypass the BODY_SIZE_LIMIT on SvelteKit applications running with adapter-node. This bypass does not affect body size limits at other layers of the application stack, so limits enforced in the WAF, gateway, or at the platform level are unaffected.
NVD description
SvelteKit is a framework for rapidly developing robust, performant web applications using Svelte. Prior to 2.57.1, under certain circumstances, requests could bypass the BODY_SIZE_LIMIT on SvelteKit applications running with adapter-node. This bypass does not affect body size limits at other layers of the application stack, so limits enforced in the WAF, gateway, or at the platform level are unaffected. This vulnerability is fixed in 2.57.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free