In breve
- CVE-2026-40091 è una vulnerabilità MEDIO (CVSS 4.4) che riguarda github.com/authzed/spicedb, spicedb (authzed).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.17%, superiore al 5.9% delle vulnerabilità.
- Correzione: aggiornare a 1.51.1 o successiva.
Description
Impact
When SpiceDB starts with log level info, the startup "configuration" log will include the full datastore DSN, including the plaintext password, inside DatastoreConfig.URI.
Patches
v1.51.1
Workarounds
Change the log level to warn or error.
NVD description
SpiceDB is an open source database system for creating and managing security-critical application permissions. In versions 1.49.0 through 1.51.0, when SpiceDB starts with log level info, the startup "configuration" log will include the full datastore DSN, including the plaintext password, inside DatastoreConfig.URI. This issue has been fixed in version 1.51.1. If users are unable to immediately upgrade, they can work around this issue by changing the log level to warn or error.
Altre vulnerabilità di github.com/authzed/spicedb
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free