In breve
- CVE-2026-41608 è una vulnerabilità ALTO (CVSS 7.5) che riguarda thrift, thrift (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 1.0%, superiore al 63.7% delle vulnerabilità.
- Correzione: aggiornare a 0.24.0 o successiva.
| Package | Affected versions | Patched versions |
|---|
| thrift PyPI | < 0.24.0
| 0.24.0
|
| thrift | < 0.24.0
| 0.24.0
|
Description
Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in Apache Thrift Python bindings.
This issue affects Apache Thrift: before 0.24.0.
Users are recommended to upgrade to version 0.24.0, which fixes the issue.
NVD description
Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in Apache Thrift Python bindings.
This issue affects Apache Thrift: before 0.24.0.
Users are recommended to upgrade to version 0.24.0, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free