In breve
- CVE-2026-41636 è una vulnerabilità ALTO (CVSS 7.5) che riguarda thrift (apache), thrift.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.45%, superiore al 39.2% delle vulnerabilità.
- Correzione: aggiornare a 0.23.0 o successiva.
| Package | Affected versions | Patched versions |
|---|
| thrift | < 0.23.0
| 0.23.0
|
| thrift npm | < 0.23.0
| 0.23.0
|
Description
Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
NVD description
Uncontrolled Recursion vulnerability in Apache Thrift Node.js bindings
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free