In breve
- CVE-2026-41900 è una vulnerabilità CRITICO (CVSS 10.0) che riguarda openlearnx (th30d4y), openlearnx.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.91%, superiore al 60.0% delle vulnerabilità.
- Correzione: aggiornare a 2.0.3 o successiva.
Description
Overview
A critical Remote Code Execution (RCE) vulnerability was identified in the OpenLearnX code execution environment, allowing sandbox escape and arbitrary command execution. The issue has been fixed.
NVD description
OpenLearnX is an open-source, decentralized learning and assessment platform. Prior to version 2.0.3, a remote code execution (RCE) vulnerability was identified in the OpenLearnX code execution environment, allowing sandbox escape and arbitrary command execution. This issue has been patched in version 2.0.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free