In breve
- CVE-2026-43869 è una vulnerabilità ALTO (CVSS 7.3) che riguarda org.apache.thrift:libthrift, thrift (apache).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.63%, superiore al 50.3% delle vulnerabilità.
- Correzione: aggiornare a 0.23.0 o successiva.
Description
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift.
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
NVD description
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift.
This issue affects Apache Thrift: before 0.23.0.
Users are recommended to upgrade to version 0.23.0, which fixes the issue.
Altre vulnerabilità di org.apache.thrift:libthrift
Vedi tutto →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free