| Package | Affected versions | Patched versions |
|---|---|---|
| traffic server | ≥ 10.0.0, < 10.1.4≥ 8.0.0, ≤ 8.1.9≥ 9.0.0, < 9.2.15 | 10.1.49.2.15 |
The Apache Traffic Server ESI plugin can recurse without bound and fetch attacker-controlled URLs. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free