In breve
- CVE-2026-5842 è una vulnerabilità ALTO (CVSS 7.3) che riguarda 9router.
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.39%, superiore al 33.3% delle vulnerabilità.
- Correzione: aggiornare a 0.3.75 o successiva.
| Package | Affected versions | Patched versions |
|---|
| 9router npm | < 0.3.75
| 0.3.75
|
Description
A security vulnerability has been detected in decolua 9router up to 0.3.47. The impacted element is an unknown function of the file /api of the component Administrative API Endpoint. The manipulation leads to authorization bypass. The attack is possible to be carried out remotely. The exploit has been disclosed publicly and may be used. Upgrading to version 0.3.75 is sufficient to resolve this issue. It is suggested to upgrade the affected component.
NVD description
A security vulnerability has been detected in decolua 9router up to 0.3.47. The impacted element is an unknown function of the file /api of the component Administrative API Endpoint. The manipulation leads to authorization bypass. The attack is possible to be carried out remotely. The exploit has been disclosed publicly and may be used. Upgrading to version 0.3.75 is sufficient to resolve this issue. It is suggested to upgrade the affected component.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free