In breve
- CVE-2026-8088 è una vulnerabilità MEDIO (CVSS 5.5) che riguarda gdal, gdal (osgeo).
- Probabilità di sfruttamento nei prossimi 30 giorni (EPSS): 0.25%, superiore al 15.9% delle vulnerabilità.
- Correzione: aggiornare a 3.13.0 o successiva.
| Package | Affected versions | Patched versions |
|---|
| gdal PyPI | < 3.13.0
| 3.13.0
|
| gdal | = 3.13.0≤ 3.12.4
| No fix yet |
Description
A weakness has been identified in OSGeo gdal up to 3.13.0dev-4. The affected element is the function GDfieldinfo of the file frmts/hdf4/hdf-eos/GDapi.c. Executing a manipulation can lead to out-of-bounds read. The attack needs to be launched locally. The exploit has been made available to the public and could be used for attacks. Upgrading to version 3.13.0RC1 is sufficient to fix this issue. This patch is called a791f70f8eaec540974ec989ca6fb00266b7646c. The affected component should be upgraded.
NVD description
A weakness has been identified in OSGeo gdal up to 3.13.0dev-4. The affected element is the function GDfieldinfo of the file frmts/hdf4/hdf-eos/GDapi.c. Executing a manipulation can lead to out-of-bounds read. The attack needs to be launched locally. The exploit has been made available to the public and could be used for attacks. Upgrading to version 3.13.0RC1 is sufficient to fix this issue. This patch is called a791f70f8eaec540974ec989ca6fb00266b7646c. The affected component should be upgraded.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free