| Package | Affected versions | Patched versions |
|---|---|---|
| firefox | ≥ 116.0, < 140.16.0< 115.41.0 | 140.16.0115.41.0 |
| thunderbird | < 140.16.0 | 140.16.0 |
Privilege escalation due to incorrect boundary conditions in the Graphics component. This vulnerability was fixed in Firefox ESR 115.41, Firefox ESR 140.16, and Thunderbird 140.16.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free