| Package | Affected versions | Patched versions |
|---|---|---|
| pimcore/admin-ui-classic-bundle | ≥ 1.4.0, < 1.4.7≥ 1.5.0, < 1.5.4< 1.3.11 | 1.4.71.5.41.3.11 |
| pimcore/data-importer | ≥ 1.9.0, < 1.9.3< 1.8.9 | 1.9.31.8.9 |
| pimcore/pimcore | ≥ 10.6.9.0, < 10.6.9.12≥ 11.1.0.0, < 11.1.6.11 | 10.6.9.1211.1.6.11 |
Pimcore 10.6.x and Enterprise 10.6.x versions currently depend on PHPOffice/PhpSpreadsheet version 1.x, which has recently been identified with a security vulnerability (CVE-2024-45048). To mitigate this issue, it is recommended to update to the latest version 2.2.2. For more details, please refer to the official advisory: GHSA-ghg6-32f9-2jp7.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free