CVE search
Every published CVE plus open-source advisories (NVD, OSV, GitHub), with CVSS, EPSS and whether it is being exploited in the wild (CISA KEV). Updated every few hours. Our scans match these against the technologies they detect.
Every published CVE plus open-source advisories (NVD, OSV, GitHub), with CVSS, EPSS and whether it is being exploited in the wild (CISA KEV). Updated every few hours. Our scans match these against the technologies they detect.
| 03/06/2025 |
| CVE-2025-5497 | CRITICO9.8 | A vulnerability was detected in slackero phpwcms up to 1.9.45/1.10.8. The impacted element is an unknown function of the file include/inc_module/mod_feedimport/inc/processing.inc.php of the component Feedimport Module. Performing manipulation of the argument cnt_text results in deserialization. The attack can be initia | 03/06/2025 |
| CVE-2021-36426 | ALTO8.8 | File Upload vulnerability in phpwcms 1.9.25 allows remote attackers to run arbitrary code via crafted file upload to include/inc_lib/general.inc.php. | 03/02/2023 |
| CVE-2021-36425 | MEDIO5.4 | Directory traversal vulnerability in phpcms 1.9.25 allows remote attackers to delete arbitrary files via unfiltered $file parameter to unlink method in include/inc_act/act_ftptakeover.php file. | 03/02/2023 |
| CVE-2021-36424 | CRITICO9.8 | An issue discovered in phpwcms 1.9.25 allows remote attackers to run arbitrary code via DB user field during installation. | 03/02/2023 |
| CVE-2021-4301 | CRITICO9.8 | A vulnerability was found in slackero phpwcms up to 1.9.26 and classified as critical. Affected by this issue is some unknown functionality. The manipulation of the argument $phpwcms['db_prepend'] leads to sql injection. The attack may be launched remotely. Upgrading to version 1.9.27 is able to address this issue. The | 07/01/2023 |
| CVE-2021-4302 | MEDIO6.1 | A vulnerability was found in slackero phpwcms up to 1.9.26. It has been classified as problematic. This affects an unknown part of the component SVG File Handler. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.9.27 is able to address this issue. Th | 04/01/2023 |
| CVE-2020-19855 | MEDIO6.1 | phpwcms v1.9 contains a cross-site scripting (XSS) vulnerability in /image_zoom.php. | 08/09/2021 |
| CVE-2020-21784 | CRITICO9.8 | phpwcms 1.9.13 is vulnerable to Code Injection via /phpwcms/setup/setup.php. | 24/06/2021 |
| CVE-2018-12990 | MEDIO5.3 | phpwcms 1.8.9 allows remote attackers to discover the installation path via an invalid csrf_token_value field. | 30/06/2018 |
| CVE-2017-15872 | MEDIO4.8 | phpwcms 1.8.9 has XSS in include/inc_tmpl/admin.edituser.tmpl.php and include/inc_tmpl/admin.newuser.tmpl.php via the username (aka new_login) field. | 24/10/2017 |
| CVE-2011-3789 | MEDIO5.0 | phpwcms 1.4.7 r412 allows remote attackers to obtain sensitive information via a direct request to a .php file, which reveals the installation path in an error message, as demonstrated by template/inc_script/frontend_render/disabled/majonavi.php and certain other files. | 24/09/2011 |
| CVE-2006-7019 | ALTO7.5 | phpwcms 1.2.5-DEV and earlier, and 1.1 before RC4, allows remote attackers to execute arbitrary code via crafted arguments to the (1) text_evento and (2) email_eventonome_evento parameters to phpwcms_code_snippets/mail_file_form.php and sample_ext_php/mail_file_form.php, which is processed by the render_PHPcode functio | 15/02/2007 |
| CVE-2006-6886 | MEDIO5.0 | phpwcms 1.2.5-DEV allows remote attackers to obtain sensitive information via a direct request for (1) files.public-userroot.inc.php or (2) files.private.additions.inc.php in include/inc_lib/, which reveals the path in various error messages. | 31/12/2006 |
| CVE-2006-2519 | BASSO2.6 | Directory traversal vulnerability in include/inc_ext/spaw/spaw_control.class.php in phpwcms 1.2.5-DEV allows remote attackers to include arbitrary local files via .. (dot dot) sequences in the spaw_root parameter. NOTE: CVE analysis suggests that this issue is actually in SPAW Editor PHP Edition. | 22/05/2006 |
| CVE-2006-2518 | BASSO2.6 | Cross-site scripting (XSS) vulnerability in phpwcms 1.2.5-DEV allows remote attackers to inject arbitrary web script or HTML via the BL[be_cnt_plainhtml] parameter to include/inc_tmpl/content/cnt6.inc.php. | 22/05/2006 |
| CVE-2005-3789 | MEDIO5.0 | Multiple directory traversal vulnerabilities in phpwcms 1.2.5 allow remote attackers to read arbitrary files via a .. (dot dot) in the (1) form_lang parameter in login.php and (2) the imgdir parameter in random_image.php. | 24/11/2005 |