| Package | Affected versions | Patched versions |
|---|---|---|
| call | ≥ 2.0.1, ≤ 3.0.1 | |
| call | ≥ 2.0.1, < 3.0.2 | 3.0.2 |
Affected versions of call do not validate empty parameters, which may result in a bypass of route validation rules.
Routing Scheme:
/api/{param}/{param2}/details
Triggering Request Path:
/api///
Update to version 3.0.2 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free