요약
- CVE-2017-16015은(는) forms (forms project), forms에 영향을 주는 보통 (CVSS 6.1) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 0.83%, 전체 취약점의 57.9%보다 높음.
- 조치: 1.3.0 이상으로 업데이트하세요.
| Package | Affected versions | Patched versions |
|---|
| forms | < 1.3.0
| 1.3.0
|
| forms npm | < 1.3.0
| 1.3.0
|
Description
Affected versions of forms do not properly escape HTML in generated forms, which may result in cross-site scripting.
Recommendation
Update to version 1.3.0 or later.
NVD description
Forms is a library for easily creating HTML forms. Versions before 1.3.0 did not have proper html escaping. This means that if the application did not sanitize html on behalf of forms, use of forms may be vulnerable to cross site scripting
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free