| Package | Affected versions | Patched versions |
|---|---|---|
| mime | ≥ 2.0.1, < 2.0.3< 1.4.1 | 2.0.31.4.1 |
| mime | ≥ 2.0.0, < 2.0.3< 1.4.1 | 2.0.31.4.1 |
Affected versions of mime are vulnerable to regular expression denial of service when a mime lookup is performed on untrusted user input.
Update to version 2.0.3 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free