| Package | Affected versions | Patched versions |
|---|---|---|
| node.extend | ≥ 2.0.0, < 2.0.1< 1.1.7 | 2.0.11.1.7 |
| node.extend | ≥ 2.0.0, < 2.0.1< 1.1.7 | 2.0.11.1.7 |
Versions of node.extend before 1.1.7 or 2.0.1 are vulnerable to prototype pollution.
Update to version 1.1.7, 2.0.1 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free