| Package | Affected versions | Patched versions |
|---|---|---|
| centreon/centreon | ≥ 3.4.0, < 18.10.0 | 18.10.0 |
| centreon | ≥ 3.4.0, ≤ 3.4.9 |
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free