| Package | Affected versions | Patched versions |
|---|---|---|
| centreon/centreon | ≥ 18.0.0, < 18.10.0 | 18.10.0 |
| centreon | ≥ 3.4.0, ≤ 3.4.9 |
Centreon 3.4.x (fixed in Centreon 18.10.0) allows XSS via the Service field to the main.php?p=20201 URI, as demonstrated by the "Monitoring > Status Details > Services" screen.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free