요약
- CVE-2018-3719은(는) mixin-deep (mixin-deep project), mixin-deep에 영향을 주는 높음 (CVSS 8.8) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 2.1%, 전체 취약점의 81.7%보다 높음.
- 조치: 1.3.1 이상으로 업데이트하세요.
Description
Versions of mixin-deep before 1.3.1 are vulnerable to prototype pollution via merging functions.
Recommendation
Update to version 1.3.1 or later.
NVD description
mixin-deep node module before 1.3.1 suffers from a Modification of Assumed-Immutable Data (MAID) vulnerability, which allows a malicious user to modify the prototype of "Object" via __proto__, causing the addition or modification of an existing property that will exist on all objects.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free