요약
- CVE-2018-3723은(는) defaults-deep (defaults-deep project), defaults-deep에 영향을 주는 높음 (CVSS 8.8) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 2.0%, 전체 취약점의 80.9%보다 높음.
- 조치: 0.2.4 이상으로 업데이트하세요.
Description
Versions of default-deep before 0.2.4 are vulnerable to prototype pollution
Recommendation
Update to version 0.2.4 or later.
NVD description
defaults-deep node module before 0.2.4 suffers from a Modification of Assumed-Immutable Data (MAID) vulnerability, which allows a malicious user to modify the prototype of "Object" via __proto__, causing the addition or modification of an existing property that will exist on all objects.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free