| Package | Affected versions | Patched versions |
|---|---|---|
| sshpk | ≤ 1.13.1 | |
| sshpk | < 1.13.2 | 1.13.2 |
Versions of sshpk before 1.13.2 or 1.14.1 are vulnerable to regular expression denial of service when parsing crafted invalid public keys.
Update to version 1.13.2, 1.14.1 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free