| Package | Affected versions | Patched versions |
|---|---|---|
| html-pages | = 2.0.7 | |
| html-pages | ≤ 2.1.2 |
Versions of html-pages before 2.1.0 are vulnerable to path traversal.
Update to version 2.1.0 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free