| Package | Affected versions | Patched versions |
|---|---|---|
| memjs | ≤ 1.1.0 | |
| memjs | ≤ 1.2.0 |
Versions of memjs prior to 1.2.2 are vulnerable to Denial of Service (DoS). The package fails to sanitize the value option passed to the Buffer constructor, which may allow attackers to pass large values exhausting system resources.
Upgrade to version 1.2.2 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free