| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.ranger:ranger | ≥ 0.7.0, < 2.0.0 | 2.0.0 |
| ranger | ≥ 0.7.0, ≤ 1.2.0 |
Policy import functionality in Apache Ranger 0.7.0 to 1.2.0 is vulnerable to a cross-site scripting issue. Upgrade to 2.0.0 or later version of Apache Ranger with the fix.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free