| Package | Affected versions | Patched versions |
|---|---|---|
| wordpress | = 5.4≥ 3.7, < 3.7.33≥ 3.8, < 3.8.33≥ 3.9, < 3.9.31≥ 4.0, < 4.0.30≥ 4.1, < 4.1.30≥ 4.2, < 4.2.27≥ 4.3, < 4.3.23≥ 4.4, < 4.4.22≥ 4.5, < 4.5.21≥ 4.6, < 4.6.18≥ 4.7, < 4.7.17≥ 4.8, < 4.8.13≥ 4.9, < 4.9.14≥ 5.0, < 5.0.9≥ 5.1, < 5.1.5≥ 5.2, < 5.2.6≥ 5.3, < 5.3.3 | 3.7.333.8.333.9.314.0.304.1.304.2.274.3.234.4.224.5.214.6.184.7.174.8.134.9.145.0.95.1.55.2.65.3.3 |
In affected versions of WordPress, a vulnerability in the stats() method of class-wp-object-cache.php can be exploited to execute cross-site scripting (XSS) attacks. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free