요약
- CVE-2020-5284은(는) next.js (zeit), next에 영향을 주는 보통 (CVSS 4.3) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 44.8%, 전체 취약점의 98.8%보다 높음.
- 조치: 9.3.2 이상으로 업데이트하세요.
| Package | Affected versions | Patched versions |
|---|
| next.js | < 9.3.2
| 9.3.2
|
| next npm | ≥ 0.9.9, < 9.3.2
| 9.3.2
|
Description
NVD description
Next.js versions before 9.3.2 have a directory traversal vulnerability. Attackers could craft special requests to access files in the dist directory (.next). This does not affect files outside of the dist directory (.next). In general, the dist directory only holds build assets unless your application intentionally stores other assets under this directory. This issue is fixed in version 9.3.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free