| Package | Affected versions | Patched versions |
|---|---|---|
| clearpass | ≥ 6.7.0, < 6.7.13≥ 6.8.0, < 6.8.4 | 6.7.136.8.4 |
A vulnerability exists allowing attackers, when present in the same network segment as ClearPass' management interface, to make changes to certain databases in ClearPass by crafting HTTP packets. As a result of this attack, a possible complete cluster compromise might occur. Resolution: Fixed in 6.7.13, 6.8.4, 6.9.0 and higher.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free