| Package | Affected versions | Patched versions |
|---|---|---|
| mautic/core | ≥ 4.0.0-alpha1, < 4.0.0< 3.3.4 | 4.0.03.3.4 |
| mautic | = 4.0.0< 3.3.4 | 3.3.4 |
Mautic versions before 3.3.4 / 4.0.0 are vulnerable to an inline JS XSS attack when viewing Mautic assets by utilizing inline JS in the title and adding a broken image URL as a remote asset. This can only be leveraged by an authenticated user with permission to create or edit assets.
Upgrade to 3.3.4 or 4.0.0
No
https://github.com/mautic/mautic/releases/tag/3.3.4 https://github.com/mautic/mautic/releases/tag/4.0.0
If you have any questions or comments about this advisory:
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free