요약
- CVE-2021-39166은(는) pimcore/pimcore, pimcore (pimcore)에 영향을 주는 보통 (CVSS 5.4) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 0.78%, 전체 취약점의 55.9%보다 높음.
- 조치: 10.1.2 이상으로 업데이트하세요.
Description
Text-values were not properly escaped before printed in the version preview. This allowed XSS by authenticated users with access to the resources.
NVD description
Pimcore is an open source data & experience management platform. Prior to version 10.1.2, text-values were not properly escaped before printed in the version preview. This allowed XSS by authenticated users with access to the resources. This issue is patched in Pimcore version 10.1.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free