요약
- CVE-2021-43857은(는) gerapy, gerapy (gerapy)에 영향을 주는 높음 (CVSS 8.8) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 55.6%, 전체 취약점의 99.0%보다 높음.
- 조치: 0.9.8 이상으로 업데이트하세요.
| Package | Affected versions | Patched versions |
|---|
| gerapy PyPI | < 0.9.8
| 0.9.8
|
| gerapy | < 0.9.8
| 0.9.8
|
Description
Impact
project_configure function exist remote code execute in Gerapy < 0.9.8
Patches
Patched in version 0.9.8, please install with:
pip3 install -U gerapy
NVD description
Gerapy is a distributed crawler management framework. Gerapy prior to version 0.9.8 is vulnerable to remote code execution, and this issue is patched in version 0.9.8.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free