| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.shenyu:shenyu-common | ≥ 2.4.0, < 2.4.2 | 2.4.2 |
| shenyu | = 2.4.0= 2.4.1 |
On Apache ShenYu versions 2.4.0 and 2.4.1, and endpoint existed that disclosed the passwords of all users. Users are recommended to upgrade to version 2.4.2 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free