요약
- CVE-2022-31158은(는) packbackbooks/lti-1-3-php-library, lti 1.3 tool library (packback)에 영향을 주는 높음 (CVSS 7.5) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 0.86%, 전체 취약점의 58.6%보다 높음.
- 조치: 5.0, 5.0.0 이상으로 업데이트하세요.
Description
Impact
Nonce Claim Value was not being validated against the nonce value sent in the Authentication Request.
Patches
Users should upgrade to version 5.0 immediately
Workarounds
None.
NVD description
LTI 1.3 Tool Library is a library used for building IMS-certified LTI 1.3 tool providers in PHP. Prior to version 5.0, the Nonce Claim Value was not being validated against the nonce value sent in the Authentication Request. Users should upgrade to version 5.0 to receive a patch. There are currently no known workarounds.
packbackbooks/lti-1-3-php-library의 다른 취약점
모두 보기 →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free