| Package | Affected versions | Patched versions |
|---|---|---|
| pulp-ansible | < 0.15.0 | 0.15.0 |
| ansible automation platform | = 2.0 | |
| satellite | = 6.0 | |
| update infrastructure | = 3.0 |
The collection remote for pulp_ansible stores tokens in plaintext instead of using pulp's encrypted field and exposes them in read/write mode via the API () instead of marking it as write only.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free