| Package | Affected versions | Patched versions |
|---|---|---|
| hardware scan addin | < 2.4.1.1 | 2.4.1.1 |
| hardware scan plugin | < 1.3.1.2 | 1.3.1.2 |
| system update plugin | < 2.0.0.213 | 2.0.0.213 |
A privilege elevation vulnerability was reported in the Lenovo Vantage SystemUpdate plugin version 2.0.0.212 and earlier that could allow a local attacker to execute arbitrary code with elevated privileges.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free