| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.ambari:ambari | ≥ 2.7.0, < 2.7.7 | 2.7.7 |
| ambari | ≥ 2.7.0, < 2.7.7 | 2.7.7 |
SpringEL injection in the metrics source in Apache Ambari version 2.7.0 to 2.7.6 allows a malicious authenticated user to execute arbitrary code remotely. Users are recommended to upgrade to 2.7.7.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free