요약
- CVE-2023-0869은(는) org.opennms:opennms-web-api, horizon (opennms), meridian (opennms)에 영향을 주는 보통 (CVSS 6.1) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 0.41%, 전체 취약점의 35.1%보다 높음.
- 조치: 31.0.4, 2023.1.0 이상으로 업데이트하세요.
Description
Cross-site scripting in outage/list.htm in multiple versions of OpenNMS Meridian and Horizon allows an attacker access to confidential session information.
NVD description
Cross-site scripting in outage/list.htm in multiple versions of OpenNMS Meridian and Horizon allows an attacker access to confidential session information. The solution is to upgrade to Meridian 2023.1.0 or newer, or Horizon 31.0.4 or newer.
Meridian
and Horizon installation instructions state that they are intended for
installation within an organization's private networks and should not be
directly accessible from the Internet.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free