요약
- CVE-2023-25805은(는) versionn (versionn project), versionn에 영향을 주는 심각 (CVSS 9.8) 취약점입니다.
- 향후 30일 내 악용 확률(EPSS): 1.6%, 전체 취약점의 75.7%보다 높음.
- 조치: 1.1.0 이상으로 업데이트하세요.
| Package | Affected versions | Patched versions |
|---|
| versionn | < 1.1.0
| 1.1.0
|
| versionn npm | < 1.1.0
| 1.1.0
|
Description
Impact
Command Injection Vulnerability. All versions <1.1.0 are affected.
Patches
Please upgrade to [email protected]
NVD description
versionn, software for changing version information across multiple files, has a command injection vulnerability in all versions prior to version 1.1.0. This issue is patched in version 1.1.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free