| Package | Affected versions | Patched versions |
|---|---|---|
| pretix | ≥ 4.16.0, < 4.16.1≥ 4.17.0, < 4.17.1< 4.15.1< 4.17.1 | 4.16.14.17.14.15.1 |
| pretix | = 4.16.0= 4.17.0≥ 1.16.0, < 4.15.1 | 4.15.1 |
rami.io pretix before 4.17.1 allows OAuth application authorization from a logged-out session. The fixed versions are 4.15.1, 4.16.1, and 4.17.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free